Updated into the latest 7.0.13, while no reaction when clicking the extension icon

Hi Team,
as the subject, don’t know why, minutes ago i can use the extension normally, while TODAY it updated to the latest 7.0.13 successfully, and then just noticed i can’t use the extension as normally, in detail: no reaction when clicking the extension icon, it will flash the option tab by clicking the “Options” button, i.e. the same (no reaction basically).

what’s more, in chrome incognito window, there’s the same issue.

Chrome: Version 102.0.5005.63 (Official Build) (64-bit)
Win10 64 bit

so, what’s wrong here? any insights?


Same issue for me. I tried removing the add on and installing again, but that didn’t help.

yup, i’ve also tried uninstall->reinstall, even with the old outdated version(s), or even with the offline versions(Load unpacked method)…all with NO luck.

so…any update, fellows?

Further testing.

If I reboot the computer, open Chrome and then click the macro button, the UI.Vision window opens and I can close the UI.Vision Macro Window and open it with no issues. During this I am able to manually run a macro.

After I open and close Chrome a couple times (sometimes closing it once or sometimes 3 or 4), it stops working. At this point I am not able to run any macros, including through scripts.

If I reboot, and immediately run a macro through script (using the ui.vision.html) it errors out with a message “Invalid value for bounds. Bounds must be at least 50% within visible screen space”. This is the same macro I ran manually after rebooting and it worked. After this error, I am not able to open the UI.Vision Window.

Not sure if it is relevant, but I am at the same Chrome Version (102.0.5005.63) and it updated last night!

All works fine for me (Win 10, latest Chrome). => Can you try with a new/fresh Chrome profile?

It seems this helped in the past with similar issues:

Created a second profile, installed the extension and the window opened properly. Attempted to run a script with it and it failed with the same error and then the window would no longer open.

so i tried for the 2nd profile, and it worked.

while the issue is still here, why the default profile is NOT working suddenly? the other extension conflict? NO, i don’t think so, since i said initially, it’s same: NOT working in the INCOGNITO default profile, where there’ NO other extensions there.

anyway, what confuse me is: i’ve uninstall/reinstall…it still NOT work…which is weird.

I agree this is strange. If you (or anyone else reading this) finds out how to recreate the problem, that would be very helpful. It seems “something” is corrupting the UI Vision installation (maybe even UI Vision itself), but how to trigger this issue?

ok…so i’m kind of give up for the root cause of this issue.

just can not find it out.

so i just uninstall chrome and reinstall chrome, now it’s finally fine.

So Edge updated last night, and now I am seeing the exact same issues in that browser. All my command line scripts will not run and get the “Invalid value for bounds. Bounds must be at least 50% within visible screen space” error and I am not able to open the UI.Vision window. Edge Browser version is 102.0.1245.30.

I will attempt to uninstall Chrome and re-install, although this isn’t a great solution as all my settings will be removed.

1 Like

OK, so I re-installed Chrome and it fixed both Chrome and Edge.

I take it back, it worked for a short while and then one macro threw the error about “Invalid value for bounds” and now it is broken in Chrome again. Seems to still be working in Edge though.

Well now Edge has stopped working again after running macros with no issues. It failed with the same bounds error and now will not do anything.

Just found this Emergency! Cannot open UIVISION! - #10 by toku post and there is a reply stating that if you move Chrome/Edge from full screen into the corner then it opens properly, and it does. Not sure how this helps, as I need it mostly full screen, but it is something.