[Recreator Required] Installation of XModules not recognised


I’m running Kantu version 4.1.6 in Chrome version 73.0.3683.103 (Official Build) (64-bit), on Windows 10.

I have tried to install the XModules by running “kantu-xmodules-setup-v201902.exe”, downloaded from: https://a9t9.com/kantu/x/download

The XModules installer appears to complete successfully, however Kantu is still not able to find any of the XModules. When I click “Test it”, I get the message: “status updated: Not Installed”.

Any help greatly appreciated. Thanks.

Strange. Is there anything special about your Windows 10? e. g. is it an Enterprise (locked down) version or similar?

Is the OS language English or…?

I can confirm with the OP, same thing happening to me. Win 10 Enterprise, latest Chrome kantu-xmodules-setup-v201902.

Thanks for your response. That’s correct, I am running Windows 10 Enterprise, and the system language is English (United Kingdom).


@Chris, can you please test in Firefox? This worked for @seg

See here: XModules not detected

Thanks for the suggestion. Although the Firefox solution sounds promising, unfortunately I cannot test this as the Firefox browser is not available in my organisation. Available browsers are: Chrome, Internet Explorer, and Edge.

Can you please retest with V5.0?

Was there any resolution to this? I am experiencing this too. I am on Win 8.1 with Kantu 5.03

@Chris @seg @DBL

Post here please, others user have the same problem

Hi, I’m having the same/similar issue. I’m trying Xmodules in WIN10 machine with non-priviledged user. So i install both Firefox and Chrome extensions, installed Xmodules by “installing” them by .exe isntallation file.

But when open the extension it is saying that the modules are not installed at all. Any suggestion please.

Forgot to mention that my windows user is not able to change registry so that is mostprobably why my installation not done properly. Any way how to point to the Xmodule folder without changing the registry?

I downgraded to xmodules 201905 and ui vision 5.1.9 and i solved all my problem.

With other version of xmodules it’s impossibile to work there are many bugs, crash.

I tried more and more time latest xmodules without success.

Solved with V5.3.17 :slight_smile: