No xmodule is getting insatlled for UI vision kantu

I’m using Windows 10 64 bit OS. I have installed ui vision kantu chrome extension. Post that in settings section I have downloaded xmodules and installed it. After that when i click on test it ,status is updated as not installed. I have tried it many times , installed and uninstalled the extension still no luck. Its was installed in my office PC- windows 10 32 bit OS and also on my friends laptop windows 10 64 bit OS successfully.
Can someone please help me in this as its highly urgent.

Regards,
Dhanashree

Hi have the same problem and I do not find any solution.

I downgrade to old Kantu addons and old xmodules, the newest for my opinion is totally bugged, see my post without solution.

@Kantuuser23 Do you have any idea what could be the difference between your Windows 10 (where it does not work) and the Windows 10 from a friend where it works?

In my opinion Kantu 5.2.3 and xmodules 201908 sometimes random will be detected and sometimes random with not be deteted.

I tested this with more differenet firefox and see this strange thing