Linux xmodule fails to install for chrome and derivatives

hello @admin I’ve got the same issue than Debian Linux - DesktopAutomation XModule - Installation not successful
I cannot install xmodules properly for chrome Version 105.0.5195.102 (Build officiel) unknown (64 bits) and derivative like brave or edge on PopOS 22.04 (debian derivative)

but it works well with firefox 104.0.1 (64-bit.)

I need to make chome works to use a specific feature (file upload) but cannot edit the path of xmodules folder nor install it with shell scripts or appimage, chrome still not detect xmodules folder. Do you have any solution ? Thanks for your help, Best regards

Are you using chromium or chrome because I used to have same issue ?

Both Chrome and Chromium, and I tried also with Edge and Brave which have the same chrome base, it’s the same issue. For now, I just have Firefox which is working.

I tried with :
Firefox Version 104.0.2 (64-bit) – OK
Chromium Version 105.0.5195.102 (Build officiel) snap (64 bits) – KO
Chrome Version 105.0.5195.125 (Build officiel) unknown (64 bits) – KO
Brave Version 1.43.93 Chromium: 105.0.5195.127 (Build officiel) unknown (64 bits)-- KO
Edge Version 105.0.1343.42 (Version officielle) (64 bits)-- KO

A simple solution could be to fill the xmodules path field manually in the settings, but it’s not editable…

Try to use this solution for chromium

Execute the version not firefox just change names of browsers

1 Like

Thanks for reporting this issue, we will debug it further.