Emergency! Cannot open UIVISION!

It just cannot open!!! It won’t respond whatever button I clicked. I restart the computer. Not working!! Don’t know why!! And if I reinstall it, all my work will be lost(I don’t have any backup)!! What should I do now??

try to Disable and enable the extension in chrome extension parameters

1 Like

Also try cleaning the browsing history, maybe this helps.

Disclaimer: I never had this specific issue.

Thanks, guys. Still not working. Is there any other solutions? Thanks…

Storage Mode was browser?
if yes then read this
https://ui.vision/howto/view-local-storage

if storage mode was hard drive then can get data from UI Vision folder.

Another option you can try at your risk
install another version and load that.
deactivate previous version.

1 Like

I even reinstalled the plugin. Nothing helps. WTF? :smiley:
HELP US XD It’s urgent

And yeah, I think I lost my all scripts due to the browser storage option (not sure because I can’t open the plugin lol). I hoped that reinstalling will fix this and I will be able to use the plugin fast right away. However, this was not the case.

Is Google Chrome the web browser you are using?
If so, the following feature changes in Chrome 102 may affect you.
https://chromium.googlesource.com/chromium/src/+/d51682b36adc22496f45a8111358a8bb30914534

Try changing the position and window size of the Chrome window you are trying to run UI.Vision RPA in various ways to see if the popup window appears.
If Chrome is maximized, unmaximize it before changing the display position.

I also encountered a problem where the pop-up window did not appear and solved it by changing the window position.

1 Like

what you said is interesting to try, while i’m facing the same issue, see the detail here in this thread:

I read the thread.
If you are seeing the “Bounds must be at least 50% within visible screen space” message in the Chrome debug log, then this is the same trouble I faced.

This trouble is caused by a change in the functionality of Chrome itself, so it doesn’t matter what version of UI.Vision RPA you have.
I suddenly encountered this trouble on 6.2.8, which was running stable.

It is easy to reproduce this trouble.
Just move the Chrome window to the corner of the display and click on the UI.Vision RPA icon.

3 Likes

when full screen size of chrome, it still have the same issue(can’t open the extension), so it means i don’t see this message or that message as you guys mentioned above(since it can’t be displayed now), while after reinstalling the chrome, there’s no issue when full screen of chrome,

but what a lovely angle for this issue, yup, i tried as you said just now, you’re right, what’s more, the corner of the display, it needs to be corner enough to reproduct the issue, otherwise, it’s still working as expected.
.
so all in all, 2 points:

  1. full screen of chrome->can’t open ui extension->reinstall->fixed->don’t know the root cause(don’t sure if the chrome bug mentioned above caused it, you can check it via development perspective)->no message displayed for me;

  2. corner enough of chrome, still have the same issue for me->can’t open ui extension(no message displayed for me);

@admin, can we make some fix because of Chrome’s change here? thanks.

I have confirmed that this trouble recurs even after maximizing the Chrome window in my environment.
My guess is that Chrome is referring to information about the size and position of the window before maximizing it to decide whether or not to show the pop-up window.
Reinstalling Chrome resolved this trouble, probably because the reinstallation reset the window’s display position so that it now fits on the display.

We are running into this exactly in this post (Updated into the latest 7.0.13, while no reaction when clicking the extension icon - #11 by memnock).

I just tested Chrome and Edge not full screen and it opens the UI.Vision macro window without issue.

@admin any updates on this, having the browser screen not be full screen is definitely not a fix? Is there a setting in Chrome/Edge that needs to be changed?

1 Like

ditto @admin , totally agree with @memnock

This works for me, thanks a lot! :orange_heart: