Cannot able to open any application in mac os catalina

I have tried in various ways to open calculator in my mac system from ui.vision it is not at all opening what to do now, will you please help me to fix it out.

The XRun and XRunAndWait commands need to access the apps on the disk. => You need to give the web browser (e. g. Chrome) full disc access. This is needed as the RPA software core “lives” in the web browser.

I made a screencast that shows how it works:

All the application is opening but the android studio is not at all opening in mac os what to do now
I have given the exact path and all the permissions are set perfectly but it is not at all opening the android studio.

Great, so now it works with calc and other apps, but “just” not with Android Studio?

Then try one of these two solutions:

  • Create a Python or Apple Script to open Android Studio. If this script works, then run this script with XRun. (Recommended, this is what I would do)

  • Instead of XRun, use a double click on the Android App icon:

XClick | image | #doubleclick

Sir, i have done what you have said even thought it is not working, and even i have tried by giving xtype| /Application/android\ studio| #doubleclick but too it is not working.is there any compatability issue in mac os

Please set the confidence to 0.5 with androidstudio_dpi_96. png@0.5 and then press the “Find” button. Does it find the icon? If not, can you take a screenshot of this image matching window and post it here?

sir as u said i have done


while intended to open android studio it is not at all opening. and even most of the Xclick functionality working in ubuntu is not working sir (like XType| path )(XClick | img.png | #doubleclick) is not working i don’t know why i have tried in many ways please let me know what i have to do

XClick question answered here: Xclick is not working in mac catalina