Your file couldn’t be accessed - Run macro from command


i have a macro saved on file system (on hard drive). I try to run that macro from command but i always get this error:

Your file couldn’t be accessed
It may have been moved, edited, or deleted.

This is the command i am using:

“C:\Program Files\Google\Chrome\Application\chrome.exe” “file:///C:/Users/edsteve/Desktop/uivision/macros/”

All macros are in the XModule home folder:

XModules is installed:

What am i doing wrong?

Based on the screenshots, it should work.

Test: If you look at the macro tree view in hard-drive mode, do you see the macro there? And can you run it from there?

You mean this?

Yes. I can see all the macros and also run it without problems.

Yes, that is what I meant. So this works…

More questions:

  • Do you have the same issue with all macros or “only” this one?

  • Does it work when you add &storage=xfile to the command line?

I have tried three. And all failed.

I tried:

> "C:\Program Files\Google\Chrome\Application\chrome.exe" "file:///C:/Users/edsteve/Desktop/uivision/macros/"

But same error. Hmm

Where do you see this error? In UI Vision or your script? Can you pls add a screenshot of the situation?

I run the command in windows command prompt (CMD) and then Chrome opens up with this error:

The problem sits mostly between the chair and monitor:
I didn’t copy the file to the macro folder.
Sorry for wasting your time. But thanks for fast response.


Ah, I did not think of that, either. Great to hear that it is solved!