Xmodules installation not detected by UI.Vision RPA

my configuration is the following : Windows 10 Enterprise (1803/17134.1184), french langage + Chrome (79.0.3945.117) 64 bits.
I’ve installed the latest version of UI.Vision RPA ( 5.3.10) in Chrome and it works well, excepted the fact that it doesnt detect that i’ve also installed Xmodules for Windows (setup-v201908b).

I’ve seen through the forum that’s this problem occurs frequently, but I don’t see any soluce for my configuration. I can’t try with Firefox because only Chrome is authorized by my company.
Could you please help me ?
Thanks and regards

Actually no solution there are more discussion opened, i reported this bug months ago but it’s unsolved

Read here

The really serious way it use an old xmodules otherwise you lose time and work.

Thanks a lot for your answer and advise. Do you know where I may find an older Xmodules Version ?

Here xmodules old link

I use it with firefox ESR 60 portable and ui vision 5.1.9 and i have few bugs.

With other combination of browser version and xmodules i had more bugs

Thanks for your help, but despite of many tries, it still doesn’t work… I’ve tried with older release of Xmodules, then with older release of UI.Vision RPA, changed Xmodules json with new Chrome ID, booted and rebooted…:disappointed_relieved:
I give up !!

it’s strange xmodules 201905 working well.

Solved in V5.3.17 - same issue as here: Why the status of RealUser XModule is not Installed at setting after installing XModules

it’s strange xmodules 201905 working well.

The old version did not support files > 1 MB, so the tricky timing issue did not show so often.