XClick Problems

Maybe is an old topic, but I still have the problem of Xclick Clicking a couple frames. I don’t have dual monitor, I am on the latest update on UI and Firefox on my Mac OS and on Linux and sadly on both have the problem of the Demo for XClick is clicking outside the box. I use a windows computer and it works perfectly. So idk if this has to be with the 1install.sh.

Hi, is this the same issue with Firefox and Chrome?

And what macbook is this? I ask because of the different display resolution. It should not matter, but maybe it does…

I got a MacBook Pro (15-inch, 2019)
The display is 15.4-inch (2880 x 1800)

Hi, thanks for the info. Can you please run DemoXClick and post a screencast of it running? It would be helpful to see in what way it clicks wrong.

Sure!
It also happen on Chrome

Were you able to replicate the error? Or have any updates on this?

I have the exact same issue and when I run DemoXClick, it draws the square the same place.

I’ve tried deleting Kantu and reinstall it, but the issue is still the same - both in Chrome and Firefox.

I have a MacBook Pro (Retina, 15-inch, Mid 2014)