Unknown Type TypeChar KeyCode 13


I am trying to get help with the Kantux Editor. I have been able to add this feature using the recorder but not using the Editor.

It auto records and enter (aka carriage return) key as Unknown Type TypeChar KeyCode 13. When i use the copy and paste function in Editor it does NOT work. I can put in 30 of them in a row and I do not get any added.

I tried copy paste. I tried inserting a delay. I have tried deleting and redoing them all. Nothing works.

Otherwise everything is working beautifully.

To put this another way, is there an alternative option to insert a carriage return (or enter key)??

Thanks for reading!

Just to clarify: Are you using the latest version of SeeShell (formerly KantuX). The latest version is 3.1.6.

In this version, you can easily insert return via {ENTER}.

Just downloaded the version you suggested, but it does not seem to work. Please check the Demo-ReadCSV and see if it works on your end. That is the default demo that comes with the software. It does not work on my end. it errors with the first click so i cannot see if the ReadCSV function works to copy from it.

the only demo out of the first five i tested that works at all is the Demo-ClickRelative. The rest are broken so far starting at the top.

This version is super glitchy. Can you possibly help me on my older version?? :confused:

I don’t even have a CSV in the file i am running and it says CSV error. Cannot find CSV. Makes zero sense. I am trying to send an email in gmail.

I tried to remake a line with TypeChar 13 and it worked this time. No clue why the created line vs the copy and paste line seems identical, but this time it worked! Thanks for looking. I will stick to my older version for now until the other glitches are taken out. Thanks!