SeeShell Desktop: cannot find image + app stays minimised in taskbar

Hi, I am having two problems on SeeShell Desktop Automation.
I tried to uninstall, reinstall, restart PC.
I am running Windows 10 Pro, 64-bit.

  • When I run the Chrome drag and drop demo, the app cannot find the first .png image. In general, whenever I try to record something, it is not able to find the image I recorded.

  • Whenever I start recording or playing a record, the app minimizes in the tray. The app stays there, there is no way to maximize it back. I need to kill the process in order to reopen the app.

Anyone has a solution? :slight_smile:

Hmm… this sounds strange. As a test, can you check that

(1) If the “Pin” on top is pressed the SeeShell window should always be in the foreground

(2) Make sure the “Don’t show window during replay” box is unchecked.

Does 1 or 2 help to solve the issue?


Hi! Thanks for the suggestion, unfortunately it doesn’t work. I had the box already unchecked. I “pinned” but main windows doesn’t want to come back…

This is a tricky issue. If you want, please contact us directly and we can arrange a remote session where we can check this directly on your PC using Teamviewer.

Exactly the same issue here… any solution???

The best solution is to use our new UI.Vision desktop automation software. It includes all SeeShell features.

Thanks for your aswer. With Kantu had similar issues, finally I discovered that image recognition issues (in my case) has related to screen resolution… It doesnt work properly with 3840x2160 res.

It doesnt work properly with 3840x2160 res.

It should work fine. So you take an image on this machine, and then it is not found?