Run Kantu via Command line batch file error

Hi @admin

Sometimes when i run kantu via batch file (command line) can failed.

Today show this strange error, i run via command line kantu and give me this error.

Itìs possibile to have command line kantu more stable, because sometimes fails and macro do not starts with different types of error, this is an example

[error]

until: testCases ready expired! 

kantu_batch

After this error kantu remain stucked and i can not select any macros, if i click a macro do not select it.

I tried with more different macro, if i click the macro name in kantu windows do not select it.

After this error kantu was damaged, i can not run any macro in hard drive, it’s impossible to select, if you select do not choice.

I reistall kantu addons and xmodules without success show the same problem.

Very very strange

  1. Which version? Kantu and XModules
  2. Which batch or script file? (example is useful)
  3. Which windows? (e.g. Win10, 64-Bit)
  1. Kantu for Firefox 32 bit 5.1.9 (new kantu 5.2.3 for me do not work) and xmodules 201905 (new xmodules 201908 stuck firefox and my cpu go on 100%)

  2. A simple bath file to run kantu via command line, usually works but Kantu in instable and sometimes can fail, if you run 100 times Kantu via command line you can see some failure.

  3. Windows 7 32 bit Italian

Here another similar case not solved

Hi,

We’ve experienced the same a couple of times (most recently, today). We’re running Kantu in Chome using Windows 10 64 bit. We trigger the macros via PowerShell.

Thanks,

Chris

It looks like a random mistake that appears when kantu is slow to open up and does not always appear and there is no way to avoid it.

Hi,

I have the same problem on W10x64 Chrome and Kantu latests versions. Does anyone know if I can use an other version of Chrome (or Firefox) to make it run while a permanent solution is being found?

Thanks a lot,
Cordially,
Matth

At this moment I use ui vision 5.1.9 with firefox esr 60 and xmodules201905 and i have NOT this problem, with other version sometimes i have this bug.

I’ll try to use this configuration :slight_smile:

I use ui vision in firefox portable here all version

https://sourceforge.net/projects/portableapps/files/Mozilla%20Firefox%2C%20Portable%20Ed./

With latest version of firefox and ui vision I have more bugs (cpu 100%, xmodules not detect, multi tabs opened) only with firefox ESR 60 i have no bugs associated xmodule 201905

Issue fixed with V5.3.17