[Recreator Required] Unable to delete default Untitled macro

I enabled the Kantu extension and opened it.
There is a macro “Untitled” which is open by default.
I am unable to close, save or delete this macro.
When I click on another macro or create new macro, I get the message to save this unsaved macro. But I am unable to save it too.

Attached screenshot for reference.
Any suggestions?

What happens if you press “Discard”?

Thanks for your response.
If I press “Discard”, the popup message disappears.
Still I am unable to open other files or create a new macro.

I get this sometimes when trying to rename a macro (in Chrome). Have you tried to just close Kantu and Firefox. And then try again?

In my case, just today, I could not rename a folder. So I close Kantu, close Chrome. When I got back, I can rename/delete the folder.

1 Like

I did this multiple times with no luck. I am thinking of uninstalling the extension and reinstalling it again. Shall let you know if that helps.

I just noticed that the tool tip on the icon says “UI.Vision Kantu for Chrome” (attached screenshot)
Can it be that the firefox addon was not rightly installed?
Where can I check this?

Reinstalling the extension did not work :frowning:
Face the same issue

The “chrome” text in the tooltip is just a tiny bug… nothing serious. But for your main issue: => Can you record a screencast of the problem? So it happens again even after you closed and re-opened the UI.Vision app?

Yes. The issue happens again even after you closed and re-opened the UI.Vision app.

I have created the screencast, but there is no option to attach videos to the post.
Can you please tell me how I to attach the video.

This has been an issue for a while with Kantu on Firefox. The Chrome version is way better, but if you have to use Firefox, remove Kantu and then go to this link:

https://support.mozilla.org/en-US/kb/refresh-firefox-reset-add-ons-and-settings

Refresh Firefox, then reinstall Kantu.

Issue persists after refresh and reinstall :frowning:

Screencast of the problem

I am having the same issue and cannot select a different macro in the list to edit.

@Aravind_Gurumurthi Thanks for the screencast. I never saw this issue before. Question: Do you get the same issue in Chrome as well?

@Craig_Frazier Same question for you: Chrome and/Firefox?

No. It works fine in Chrome. The issue is with Firefox only.

Any updates on this please?

Both chrome and Firefox.

We can not recreate this issue. How do you get the “default” macro in the first place?

The macro exists as I open Kantu.
And its name is “Untitled”.

i also got this isue now. i remember got this isue before but i fixed it somehow, now i cant fix it, lewl

ok i fixed it with reinstalling xmodules