[Recreator Required] Desktop Automation XModules [error] Error #301:

hi
I see post https://forum.ui.vision/t/cant-install-realuser-xmodule/1711/9 and related post
with:
Google Chrome 75.0.3770.100
or
Mozilla Firefox 60.7.2

ui.vision-xmodules-linux-v201905
on Debian 4.9.168-1+deb9u3 (2019-06-16) x86_64 GNU/Linux
I can’t install DesktopAutomation XModule
i run 1install.sh from the folder.

Blockquote
~/applications/ui.vision-xmodules-linux-v201905(2)$ bash ./1install.sh
Installing FileAccess XModule for Kantu…
Native messaging host com.a9t9.kantu.file_access for CHROME has been installed.
Native messaging host com.a9t9.kantu.file_access for FIREFOX has been installed.
FileAccess XModule installed.
Installing RealUser Simulation XModule for Kantu…
Native messaging host com.a9t9.kantu.xy for CHROME has been installed.
Native messaging host com.a9t9.kantu.xy for FIREFOX has been installed.
RealUser XModule Simulation installed.
Installing ComputerVision XModule for Kantu…
Native messaging host com.a9t9.kantu.cv has been installed.
Native messaging host com.a9t9.kantu.cv has been installed.
ComputerVision XModule Simulation installed.

All done. Happy Automation!

Tip: Please do NOT move or delete the XModules folder after the installation. The installation script only told Chrome and Firefox where to find the the XModules. The files itself have not been copied to a new location

kantu home folder is well set on the module folder.
But not succed
Also try in VM. Same issue.
desinstall and reinstall don’t solve issue.
Even after 3 reinstall nothing appear nor in chrome nor in firefox.
Some temp files somewhere?
thanks for your job.

Did you install the UI.Vision browser extension itself? The XModules installer does not include it. You need to install it yourself from the Chrome and/or Firefox addon stores.