pendingPlayingTab reset expired!

Hmm, thanks for the info! => Clearly the connection between Chrome and the extension is somehow broken. The question is why? :thinking:

No, i don’t. I use the normal version.

if it helps in anyway I am experiencing the same issue. version 96.0.4664.110 and version 97.0.4692.71 official build 64 bit both experienced it. perhaps we have a similarity you dont, like my browser is managed by our company, and we have multiple other extensions as well:

chrome remote desktop
google docs offline

do any of the other users share any of these perhaps?

Same problem here. Failing at the first line when trying to open an URL.

I’m having exact same issue as well:

UIPath version: 6.3.2
Chrome: 96.0.4664.110 (Official Build) (64-bit)
OS: Linux 4.1.12-124.52.5.el7uek.x86_64

Same problem here.

UI.Vision 6.3.3
Chrome 97.0.4692.71 (Official Build) (64-bit)
Windows 10

Uninstalling and reinstalling fixes it briefly, but the problem comes back within 2 or 3 macro runs.

1 Like

Same problem here. Command Open doesnt work also other commands that interacting with a tab wont work. LocalStorageExpoert worked.

Windows 10
Version 97.0.4692.71 (64-Bit)
UIVision 6.3.3

had no issues a week ago (17.1.22)

It appears that it is broken in 6.3.3 for me also, in Chrome, but NOT in Opera. What is the link to download 6.2.8?

Try use previous version

I use - V6.2.8 - September 28, 2021 and its work smoothly.

I just downloaded the latest version yesterday and my new macros worked fine for a day but now I’m running into the same problem on two different machines.

  • [error] until: pendingPlayingTab reset expired!

What details can I provide to help troubleshoot this?


Using version V6.2.8 resolved the issue right away.

No worries, we will not update it. However, it will stop working January 17, 2023, because by this date Google disables all V2 manifest extensions . It is also possible that some Chrome update breaks it earlier.

But will it be converted to Manifest V3? Or will it stop working forever?
Thank you

We are working on the V3 conversion right now!

V6.2.8 is simply the last V2 based version. We will keep this version available as long as Google allows. You can even use both versions in parallel if needed.

i have the same problem how did you solve it

You can also try V7.0.5 beta:


since today I get this error as well in chrome.

I am using RPA
and the xModules
FileAccess XModule: v1.0.12
RealUser XModule: v1.0.31
DesktopAutomation XModule: v1.0.42
on Chrome.

On a Windows 10 VM.

I disabled and reenabled RPA without success…

Could you point me towards a solution for this?



I have found that uninstalling and reinstalling UI vision resolves the issue (for a time).

I run UI vision 24/7 and find this happens after several days of continuous use.

Would be great if there was a better fix for this!

Windows 10, UI Vision 6.3.3, Microsoft Edge

@John_Derner Next time it happens: Can you test if cleaning browser cache and history solves the issue as well?

Just tried it - cleaned browser cache and history, closed browser, tried again. Same error.

Ok, thanks for the info. The next thing to try would be using V8.0.1