N00B Can't get extension to open on Firefox

Using most recent version of Firefox I installed the extension. When I click on the icon nothing happens. Uninstall and reinstall same thing. Also restarted Firefox and no help.

Can anyone help with this? Thanks.

I use firefox ESR portable and firefox portable and i have not problems, try it

All works fine for me, tested with Firefox 72.0.2 and UI.Vision 5.3.17

1 Like

The latest version of RPA is really excellent all the bugs reported have been fixed, version 5.3.17 has done a great job.

For all users remember to also update xmodules with the new 202001 that fixed some old bugs.

I thank admin for the excellent work done and for fixing all the bugs reported in the forum.

At the moment I have not noticed any kind of problem using latest RPA, thanks again

Thanks for the reply and same for other user here.

I too am using both those versions. I tried disabling all other extensions and restarting firefox and it didn’t help. Click the UI.V icon and nothing.

Guess I’ll move on to something else because I would rather not use Chrome. Thanks again for the help.

Try to create a new profile in firefox, it’s possible your old profile is damaged.

Ui vision working well i tried it in different version of firefox and working.

If you can add a screencast of this bug


Thanks for the suggestion. I did make another profile and added UI.V and it now looks like it is functioning.

As to a screenshot there really is nothing to screenshot. It is just that the icon is visible and clicking does not open it.

So I will just use the 2nd profile for UI.V. Thanks again!

1 Like