Macro doesn't play

I’m testing RPA for my company and tried to get started with it today. I downloaded the Chrome extension and the xModules needed for desktop automation.

I wanted to start testing by creating a macro which should do an easy 1+1 calculation in the Windows calculator. I used this video as a tutorial https://ui.vision/rpa/docs/visual-ui-testing

I set up the macro, but when I click the “Play Macro”-button nothing happens. Am I missing something?

Here’s a screenshot of my created macro. I’m testing on a virtual machine via remote desktop.

Thanks for the reply. I downloaded Chrome portable,installed UI.Vision RPA 5.7.5, followed the steps in the video and the button still doesn’t work. Nothing’s happening when I press it. No logs nothing…

Am I missing something crucial here?

Waiting @admin for suggestion

Post your OS version and language and browser version

Windows 10 Enterprise 64-bit Version 1909 in German and Chrome 84.0.4147.89 64-bit

@admin

This user need support

Hi, this sounds like a strange issue. Some questions:

  • Do the demo macros work ok?

  • Just as a test, can you run the same test in RPA for Firefox? If so, is it the same problem there?

You can export the complete macro including images by right-clicking on the macro name and select “Export as ZIP”. Then, in Firefox, select the “Folder” icon on the very top. There you find the “Import ZIP” function.

I reinstalled everything related to ui.vision and now the Play Macro-Button works. Still not sure what caused the issues though…

it happened to me to, I can play macros at all