License key invalid when downgrading to the old version

Im downgrading to the old version, and license key are invalid. Really need help here.

I downgraded on Chrome and my key works as expected so I don’t think this is a global issue.
Are you on Chrome as well?

Yes, im on chrome too. I already clear the cache browser and all but still invalid.

Have you tried to reinstall the extension?

Yes, ive tried to reinstall the extension and the xmodules too. Waiting for their support team to respond.

Strange, we made no change to the license key system since a long time.

Can you please try again with the new V6.3.2 version released today?

I am also getting an invalid license key message when trying to downgrade. 6.3.2 just applied this morning and broke all my macros.

Yes, im still waiting for their support to answer. Already tried to uninstall and reinstall still the same.

Sorry about the issue. Please email us (again?) and mention this forum post.

What is happening? Where/why do the macros break?