Issue after april 2nd Update. Xlick not working in my 2 PC, pause/ resume not work

Xlick not working in my 2 PC, test on #double click and normal click, mouse all way down in the taskbar althought Kantu still record it is complete.

  • pause/ resume not work, can’t resume after pause

Does the “DemoXClick” macro work?

yes, I have found that Xclick can’t work on some website after the update. the older version still work?

As a test, can you download the older version of Kantu for Firefox from the archive, and see if it works?

I recommend to use Firefox for this test, as the extension is much easier to install and the XModules work out of the box as well.

Hi, do you mean that Xmodules will not work on Chrome? Because I have installed the older kantu version but can’t install the xmodules, when I click test it, it said “not installed”

update: I installed successfully on firefox Xmodules and it’s Xclick works now.

Same problem here after April update:

“DemoXClick” macro does work.
Made a my own script in Kantu for Chrome now Xclick isn’t working. The image is found but the #left command is not exectued. Installed the Firefox version exactly the same problem.

But if I run the line with Xlick command stand alone by right cliking and then ‘Execute this command’ it works perfectly. So the website hasn’t changed it only doesn’t work in a script it seems.

Thinking about downgrading Kantu but haven’t tried that. Any others have the same problem?