isOverlayRequired not working as described in API

using Postman to test the ocr.space API
it states
isOverlayRequired = False
will suppress the overlay data to make the JSON result smaller

No it doesn’t