Is the OCR broken?

Error when processing image. undefined” and it’s a few days now :frowning: on both engines :(( Help me please :slight_smile:

All works fine in our automated API tests and for me personally.

=>If you test the connection with Postman, do you get the same result?

You probably know it, but just in case: Postman is a free Chrome app, see Free OCR API

If you see the problem even with Postman, a screenshot of the result could be helpful.

1 Like

I’m very sorry but i don’t know what Postman is and how can i use it to fix my problem :frowning:
I’m still uploading my PDF files successfully (I belive so) cause i see image preview corectly but when I hit start OCR there is only one response “ Error when processing image. undefined”. It’s strange, it was never like that :frowning:

Can you attach one or two of your documents? Then I can test with them.

Yes, of course but there is another problem: “Sorry, new users can not upload attachments.”. I share a link: Thank you for trying to help.

It’s weird but I’ve tried upload my file on the phone and all images were parsed successfully, but on my PC still doesnt work on any web browser.

Thanks for the test documents. All works fine in my test (Chrome).

I suggest you try cleaning your browser history. Does this help?

It’s looks like my antivirius blocked every action on your website. After switching off it works as always :slight_smile:
Thank You so much that You were trying to help me :slight_smile: :hugs: