In Firefox, attempting to adjust UI Vision RPA window causes all tabs and buttons to disappear

Here is a link to a video demonstrating the problem.

https://drive.google.com/file/d/1lskYW7gVtbT-onLkPnnSbgK7p5xzAAJX/view?usp=sharing

In the video, first I show that adjusting the UI Vision RPA works properly in Chrome (with the rounded tabs). Then, I demonstrate the problem in Firefox.

In Firefox UI Vision RPA, when you try to adjust the vertical bar in the window, then the Save, Record, Step, Play Macro, and Settings buttons disappear. And the Table View and Source View tabs disappear.

I am hoping you will make UI Vision RPA work properly in both Chrome and Firefox for adjusting the window instead of working only in Chrome.

Hello to solve the problem you need to enlarge the size of the ui vision window and all the buttons will return, it is not an error but it is the responsive mode that adapts to the size of the ui vision window, always leave the ui vision window very wide and you will see all the buttons.

I appreciate your helpfulness. Here is a video in which I try widening the UI Vision window. I never get the buttons back.

Video:

https://drive.google.com/file/d/1GpGTD7YXLzQAL-l33fV49b1QHr0B4PdR/view?usp=sharing

Note that Red indicates that I am pressing the mouse button. You can tell when I am dragging the vertical bar. Mouse clicks are audible.

I have this problem only in Firefox. In Chrome and Opera browsers, I can adjust the vertical and horizontal bars of the panels as much as I want without losing buttons.

Hi I tried with ui vision in my firefox 68.4.0esr (64 bit) with ui vision 5.3.10 and this bug does not occur I advise you to ask the admin to access the virtual machine and try the bug in the admin virtual machine in order to allow him to have an error log and correct.

Some bug are related to the versions of firefox, ask for access to the testing virtual machine so you can replicate the bug and the admin can correct it.

I tried all firefox version to choice the best version for ui vision, with some version i have more bugs.

Read here how you can try to reproduce the bugs in virtual machine, i use RDP to test ui vision and inform admin of bugs.

I am interested in trying on the virtual machine, as you suggested. How do I ask the admin to give me access?

Read here, there is the admin email, send email to admin and link the post

After admin send you an email with user login, you open remote desktop in windows add data logiin and you can access in the virtual machine to try ui vision.