How to make a 1-hour pause in a loop

How to make a 1-hour pause in a loop

It’s simple add inside loop command pause 3600000

Here info

newuserkantu, thanks for your response. But the pause function has a max of 900 sec.

  • [info] Executing: | pause | 3600000 | |

  • [error] macro ‘test1’ timeout 900s (change the value in the settings if needed)

  • [info] Macro failed (Runtime 901.31s)

Pause command have not a limit you must increase the time of macro from setting of ui vision

read here!timeout_macro

Your macro of default can have 900s of time, increase it and pause working perfect.

Change this

!TIMEOUT_MACRO (read/write) - Limit for the overall macro runtime. The default value is 300s (5 minutes).

Thank you very much newuserkantu, your solution works for me.

1 Like