Getting strange response

Hello! I subscribed for free API key a few months ago. I did not use for a few weeks and today I started getting this response: {protocol=h2, code=200, message=, url=https://api.ocr.space/parse/image}. What’s the reason for this? Here is my call on Java okhttp. Thanks.
OkHttpClient client = new OkHttpClient().newBuilder()
.build();
RequestBody body = new MultipartBody.Builder().setType(MultipartBody.FORM)
.addFormDataPart(“language”, “eng”)
.addFormDataPart(“isOverlayRequired”, “false”)
.addFormDataPart(“base64Image”, base64Image)
.addFormDataPart(“iscreatesearchablepdf”, “false”)
.addFormDataPart(“issearchablepdfhidetextlayer”, “false”)
.build();
Request request = new Request.Builder()
.url(“https://api.ocr.space/parse/image”)
.method(“POST”, body)
.addHeader(“apikey”, “API_KEY”)
.build();

I use the API and all works fine for me. If you test the connection with Postman, do you get the same result?

You probably know it, but just in case: Postman is a free app, see https://ocr.space/ocrapi#postman

If you see the problem even with Postman, a screenshot of the result could be helpful.

I tried this in Postman. When I put not so many symbols in “base64Image” it returns normal result, but when I put full image there, it says that it couldn’t connect to Cloud Agent.

Hi, can you attach the full image here? Both as image and as base64 text file. You can also email it to us at team AT ocr.space

Well I changed it a little bit and now it works for postman but still doesn’t work with android app. I suppose it may be a problem with too long Base64String, but it worked few weeks ago. I’l try to figure it out.