FIle Access is not Installed

i’ve installed the latest version of Ui Vision, (RPA 5.8.8), my chrome is the version 86.0.4240.75 - 64 bits and my pc system is a Windows 7 ultimate sp 1.

Even when i unistall and install again, my extension does’nt recognize the File acess xmodule!

Plz, someone can help me?

i’ve tried to install oldest versions but does’nt work at all.

So the other two XModules show as installed ok?

No! =(
Look the print

And I assume nothing happens if you click Test it?

Yep! =(
I’ve tryed to unistall, reinstall, intall oldest versions, click on test it after those installations… reboot the system… and nothing

Open task manager and check if xmodules is running


1 Like

If i try to open by the firefox, the installation is recognized.
But for the aplication that i need… the process needs to run on chrome

This is strange. Normally it works in both, since it is the same installation. Did you maybe disable native messaging in Chrome at some point in the past? => Try with a new Chrome profile.

Can you test with Microsoft Edge? The Edge browser uses the Chromium engine, so you web app will probably work in it, too.

i’ve tried, but the edge does’nt recognize the installation, just like chrome and on chrome i made more than 30 profiles tryng to make it works

Strange. I am not sure how to solve it, but maybe as workaround: You can use a Virtual Box machine (free) with Ubuntu 20.04 (free) inside. Then run the RPA software and Chrome inside this Linux VM. It has the added advantage that you can use XClick/Xtype inside the VM and still use your PC for other things.