Dom not found in name=rwDialogWindow

I have a marco I am trying to run that opens a popup window. I can record the steps to fill out the form in the popup window, but when I try to play the macro, it stops on the line to fill out the first field of the popup form. I have tried using find the target, but I am getting an error message, DOM not found.

I have tried to use xClick and RelativeXClick to find the field in the popup window, but nothing is working. Does anyone have any suggestions?

Can you please add a video of the situation?

Thank you for getting back to me. I appreciate your help as this is a time-sensitive project.

I have a csv file uploaded to Ui.Vision. Column 19 holds the value for the Parent (organization). the Dom is not found ![Dom not found|video]

In the second file, I have still linked to the csv file. Instead of linking to the field in the CSV file, I have hard-coded the Parent (Organization) and the field is populated.

My source code Ui.Vision-Setup new board members.pdf (58.8 KB)