CSV dont work with cyrillic

csv

#1

Hi, I encountered the problem of reading the Cyrillic csv files.

When reading a line in a csv file, it becomes a replacement character.

For example, it is written - Привет. And Kantu reads like - ��.

I do not know what could be the problem.


#2

Please make sure your file in unicode (UTF-8) and not ANSI format.

I have used kantu even with Chinese and Korean text.


#3

Thanks for suggestion the problem is that kantu create automatically csv in ANSI format and there is not an option to set the csv format for csv create by Kantu.

Simetimes I create csv with timestamp in the name and it’s impossibile for me to create it before running Kantu, kantu when save data extracted create the csv in ANSI format and it is incompatible with some types if characters.