Command Interval is unpredictably switching between "Slow(2s Delay)" and "Fast (No Delay)"

V 4.2.6

I have saved the macro after switching the Command Interval Delay to “Slow(2s Delay)” but when I run it, it appears to be running “Fast (No Delay)”

This does not happen every time but when it does, my macro fails due to the elements not being loaded quickly enough

I can just add a pause in between each step as a band-aid for now…

Let me know if more information is needed.


Please specify if you use Kantu with Chrome or Firefox, with firefox you don’t notice this problem.

Oh sorry, it’s Chrome.

Try to increase the timeout_wait command to some seconds!timeout_wait

It’s can be manage by kantu windows od with command inside the macro

Store | 10 | !timeout_wait


Store | ${!replayspeed} | SLOW

These both seem to work when I run the macro via the extension. However, I am kicking the macro off via a .vbs script. This is when it is not responsive to these commands.

Is there something I can include or exclude from the command line? Here is what I have:

objShell.Run "chrome" & " file:///H:\Tools\Portal_Automation\Scripts\export_RO.html?direct=1&close=1&closeBrowser=1"

(yes, I made sure I have the most recent .html file saved :slight_smile:)


You must edit like this

Store | SLOW | !replayspeed

“Command”: “store”,
“Target”: “slow”,
“Value”: “!replayspeed”

$ is used to write the variabile, when you must update the value do not add $ and { }