Cmd not supported: RUN_TEST_CASE

Its not happening every time. Probably 20% of times. Its not running UI Vision at all.
Why is this error happening?

Thank you!

Thanks for the report. Is this a new issue that shows with V6.3.3? Does it work with V6.2.8?

Hello,
Im using 6.3.3 at the moment, it happened on 6.3.2 too. I will test it with 6.2.8 tomorrow but Im using the same macros and stuff for almost 1 year and this issue came in the last week or something.

Thank you for all you do.

Thanks. Please let me know if it happens with 6.2.8 also. We have not seen this issue yet.

From the screenshot, it seems the issue happens even if you simply enter the “command line URL” in the browser?

Hello,
I have never seen this with 6.2.8.
Im using .bat file with this line:
start “Chrome” “C:\Program Files\google\chrome\application\chrome.exe” --profile-directory=“Profile 1” "file:///C:/users/bot/downloads/ui.vision.html?direct=1&macro=starta&storage=xfile&savelog=log1.txt&closeRPA=1&closeBrowser=1&cmd_var1=%custom1%&cmd_var2=log2.txt&cmd_var3=%custom2%

as i mentioned, the error comes like 20% of the times, completely random.
Im using a win7 vm, not sure if this helps :smiley:

As a test, what if you open Chrome first, wait a few seconds, and then run the command line. Does this solve the issue?

My script doing exactly what you said, I just forgot to mention it.
The lines in the begining open chrome, waits 5 sec and then comes what i quoted in my previous message.

does this solved? because I have this today. And nothing can fix it, even 6.2.8, even powershell, even waiting a bit before run.

I’m having this exact same issue. The script that I run every morning that has worked the last 100 times suddenly popped up this error. I run 6.3.3 on a Windows 10 laptop with the script triggering with Task Scheduler (opening up Chrome and the UI start file).

2 Likes

I have just had this right after I read your comment.

Backed to V6.2.8 and No tab with id: xx appeared.

1 Like