Click relative not inserting/saving boxes

Hi,

I’m having an issue with the click relative green/pink boxes not saving from the wizard.

This seems pretty simple, so I’m not sure if I’m just screwing something up, or what, but it seems that all I have to do is

  1. set the command to ‘clickrelative’
  2. click the image to open the wizard
  3. and click which color I want to highlight the selection with
  4. "OK’ to exit

If I’m screwing something up there please let me know, as I’ve tried it several times, rebooted, reloaded the software, etc

Can someone point me to the page that indicates how to manually insert the boxes, what the color codes are etc. I know I’ve seen it but now cannot find it. I know this is elementary but I’ve been looking for this for some time and simply cannot find it now that I actually need it.

Thank You!

Hello

can someone confirm that the clickrelative and webscraping commands/functions work in the desktop version when working with Internet Explorer (I have no choice but to use it)

I’ve been banging my head against this wall for nearly a week have tried every workaround I can think of and I’m either just missing something or this is a bug.

If it’s a known bug I can at least stop wasting my time. Thanks

For me, the editor and the clickrelative command work fine, and I can add the green and pink boxes. I use Win 10.

Do you have the same issue if you use another command that uses these boxes, e. g. moverelative or extract?

If you want to create the images manually, you find the color codes here: https://a9t9.com/seeshell/docs/scraping

findextractcolors

Hi

Thanks for responding.

I’m using Win 10 also. I’ve reinstalled a couple of times as well, thinking there was just a corrupted file or some other issue.

Wish I could just use the Browser version, but I’m stuck in that regard.

Thanks again for chiming in and for pointing me at the color codes.

Hi! Can you please include a screenshot of what exactly does not work? Because technically the browser version editor and the desktop editor are 100% the same - and in each of them you can switch to the other mode with the switch in the top right corner:

switch

Issue Still not resolved.

The easiest way to get ClickRelative to work for me is to click on image, take screenshot, and I give it a unique image name at the top, then use the green box for the area you want it to look for, and the pink box for where you want it to click (it clicks in the middle of the selected area so I use a really small square), hit Ok and SAVE, then run it. I’ve been told it’s supposed to be reversed (and try the other way around if this doesn’t work for you) but it’s the most reliable way I could find.

As far as your corrupted comment, if a .see is throwing a corrupted error then copy it to somewhere you have full rights to (such as your desktop). I found that if I tried to run SeeShell macros that someone else created (Different NTID) it sometimes says corrupted but once I copied it to my NT Profile’s Desktop and ran it, it worked fine. Sorry if I misunderstood and this doesn’t apply.