Chromium issue with XModules: Status updated not installed

i try on chromium for Mac-Arm,it shown me “status updated not installed”,i had installed x-module on my pc,because i can test it on Google Chrome
Anybody kown how to fix this?

it works on Google Chrome ,but not working on Chromium for Mac-Arm

Chromium is not officially supported by us. But you should be able to get it to work by adding the new extension ID to the XModule file.

Wrong answer. Ui.Vision works fine on Chromium. See below for details.

the id on chromium is the same as chrome

any other method to fix this ?
add extesion id seems not working

This is correct. Please ignore my wrong answer above.

I tested it now and Ui.Vision and the XModules works fine in Chromium. There are no changes or anything required:

With Mac-Arm, do you mean the new Macbooks with the M1/M2/M3 processor? Ui.Vision/XModules work fine there as well. I use it myself.

As a test: Does it work fine with Chrome (instead of Chromium) on the machine?

I had tested on windows,it worked normally with Chrome and Chromium
But when i switch to my Mac ,it only worked on Chrome

yes ,it work fine with Google Chrome,What other configurations can I check