Can't install xmodules

I have issues installing xmodules on steam deck arch linux it seems like the installation was successful but I don’t get the x modules installed anyway I tried restarting and can’t find the home folder anywhere in the internal storage

I had the same problem on windows (but i am not sure if is same with your problem).Click button “test it” and should work .

When I click test it I just get the message “Status updated: Not Installed”

same issue on centos 6.

same issue on arch linux. The file create a folder

I am getting the same error using chrome in Pop OS Any help would be much appreciated!

I’ve been facing the same issue for months now. I’m on ZorinOS 16.3. I realised that I had installed the brave browser using the snap package so uninstalled it and then installed it directly from their repo, that helped with another piece of software
(free download manager) but the error message “status updated: Not Installed” Keeps coming up despite me installing the Xmodules via the appimage package that I downloaded off of the uivision site.

I tested the flatpak, snap and direct installs for brave but all of them have the same issue
I’ve tried restarting the browser after install but again, to no avail.

Does anyone have any clue as to how to fix this?

I’m on

ZorinOS 16.3 (Ubuntu 22.04 LTS)
Brave : Version 1.61.109 Chromium: 120.0.6099.144 (Official Build) (64-bit)