Can't find the results of "Get image from clipboard"

I use the clipboard option on the extension’s right-click menu and try to process an image I have on the clipboard. Chrome seems to gyrate for a half-second (as if it is processing something) but then I cannot find the text. I tried pasting into Notepad++ in case it replaced the image on the clipboard - nothing.

Am I looking in the right place? How should this be working?



Hi, this works for me. So I have some questions:

  • Does this happen on Mac, Windows or Linux?

  • Does it happen with every image on the clipboard, or “only” with some?

Hi, I’m on Windows 10 22H2 on white box hardware. Sorry, I mentioned that in an earlier message before they told me to come here. :slight_smile:

Nothing captured to clipboard was working. I was using Desk mode with the optional software installed.

I tried switching to Free OCR2 and it worked there, then when I switched back to Desk it’s now working. Not sure why, but hopefully that’s useful information.

You can close this now unless you have any additional questions.