Bookmarks behaving inconsistantly

Since yesterday, my Kantu bookmarks have been working only occasionally. The rest of the time, the Kantu window does not pop up.

It appears that refreshing the page will allow a bookmark to activate Kantu again, but my default scenario is needing to run multiple macros on the same page, and reloading losses work and redirects to a landing screen.

Is anyone else having this problem?

The last update touched the command line, which also powers the bookmark feature. So there is a chance that we broke something by mistake. What exactly happens?

  • You run a bookmark macro and it works
  • then you run a 2nd bookmark macro and it fails? (I did a test now and it looks ok for me)

I run a bookmark macro and it works, then I run a 2nd bookmark macro and nothing happens (no Kantu window opens, and there is no log of an attempt to run a macro).

In my test, this issue happens if you start the 2nd bookmark while the first one is still running. Once you do this, you can no longer start a bookmark. Of course, this will be fixed.

Just started using this. Setup a simple macro, added it as a bookmark. Worked once then nothing happened. Bookmark stopped working. Guess its related.

Please try again with V3.5.5 - we have good reasons to believe that we fixed the issue. But if you still see the issue, please let me know.