Auto play macro not working RPA Desktop

Hello everyone. I had the scheduled execution of my macros every day by executing a .bat from the Windows task scheduler that contains this line:
start /min /b chrome “file:///C:/Users/test/Downloads/^&folder=Tests”

Inside the Tests folder, I have several macros that were previously executed. Now it simply opens Uivision from Chrome, but it does not run the suite. any ideas?

FYI: If I run a macro in the root directory, it works, but it’s like the folder command stops working

Maybe the April 12, 2024 update affected this (9.1.5)?

I confirmed the issue, thanks for reporting.


I have just the same issue. It was working fine until the day before yesterday, but when it was updated to version 9.1.5 yesterday, it stopped working properly.
I tried reinstalling Chrome Extension and testing it with the default settings, but it didn’t work.

FYI: Chrome version: 123.0.6312.123

1 Like

Fixed with V9.1.6, released today. Thanks again for reporting this issue.


What is not being executed are the folders within the folders that contain macros, is that a bug or do you have to implement it? For example, in this case, within the TESTS folder there are more folders with macros

This is by design. The &folder= command works the same as selcting “Play all in folder” in the IDE. It does not look into sub folders. So in the below example, if I select the “Core” folder, right click and select “Test Suite: Play all in folder” only the blue marked macros are played, not the red one:


1 Like