All OCRExtractRelative commands returning: Error: Unable to find pink and/or green boxes

Hi all!

I am having OCR recognition issues all of the sudden for nearly every image I attempt to process and extract text via the OCRExtractRelative command in my macros.
I had a test working perfectly fine with OCR recognition that was returning the text from the image attached and then when I went back a few days later nothing worked anymore. (Test was working on June 28, 2020)
Now, when I re-run the test or try and capture any new images I simply receive the error:
“Error: Unable to find pink and/or green boxes.”
I’m also seeing that in the test scenario my screenshots were saving
with an ending of “144 dpi” whereas my new screenshots seem to be saving
with an ending of “120 dpi”.

I’ve tried all of this on the same Lenovo T440, with or without being connected to my monitor, which has remained the same (Dell U24).

Re-creating everything from scratch on my laptop and monitor (my initial setup that worked) still produces the same error.

I have attempted the following in order to fix:

  • Restarted the chrome extension program
  • Altering both my monitor and laptop screen resolution rates
  • Using the new Chrome extension you’ve linked here
  • Plugged in my license to make sure it’s up to date as a PRO license
  • Restarted Chromium on windows 10
  • Restarted my computer
  • Disconnecting/Reconnecting to my monitor

I have also tried the following setups:

  • Chrome on Ubuntu 19.10
  • Firefox on Windows 10
  • Chrome on Windows 10

May be worth noting I am just trying to run the OCRExtractRelative command while I loop through csv data here.
Do I need to run any commands prior to this?

I’m not sure what else to try. Could a server-side OCR Extraction update (or something similar) have caused this?

Test data photos attached.

Do you use desktop automation mode or web browser automation?

I have tried both desktop and browser mode on both platforms/browsers mentioned

Can you please upload the original input image with the green/pink boxes? Then I will test them here.

I believe what you’re looking for has already been uploaded?
The only other thing I’m thinking you might mean is the original unaltered webpage itself. Here’s a copy of that.

Strange that it does not work. Can we arrange an online screen sharing session next week with Anydesk or Teamviewer? Please email team AT a9t9.com to discuss (just mention this forum post)

Are you saying it does not work for you as well? Or strange that it does not work for me?
Sent an email. Thanks!