Adding Linebreak by variable for Echo #shownotification notification

How can I get a linebreak into an Echo #shownotification notification with a variable?

The following code creates a linebreak into an Echo #shownotification notification without variable (this works):
{
“Command”: “echo”,
“Target”: “1. Line\\n2 .Line”,
“Value”: “#shownotification
},

This second code does not work and will just display 1.Line\n2. Line
{
“Command”: “store”,
“Target”: “\\n2 .Line”,
“Value”: “myVar”
},
{
“Command”: “echo”,
“Target”: “1. Line${myVar}”,
“Value”: “#shownotification
}

Side Note: This is useful if you want a notification with optional additional messages like:

Macro Ended
or
Macro Ended
With following error…

I’m glad you brought this up too; I reported it in the Bug Reports. This used to work fine, but the latest update has caused more problems than it’s solved.

I confirmed the issue. As @ggreene09 said, it is related to Line breaks no longer work

Does #shownotification work on Mac? I’m not able to see the notification [pop-up] when I’m using that. Only on the console.

Mac has the #shownotification popup, too:
mac popup

Hi @ulrich – confirmed this is working! I got my notifications in Chrome disabled that is why I do not see the popup.

Thank you! :nerd_face: