Out of memory issue appears in version 7.0.11

The “out of memory” issue is solved in version 6.3.3.
I test version 6.3.3 with Chrome on Windows 10 and it works well. Memory usage doesn’t increase with the test loop.

But, I test version 7.0.11 (Desktop mode active) with Chrome on Ubuntu 20.04, the old issue happens again. The memory usage increases with the test loop.

BTW, I found that the memory would be released if I click the “setup” button. Of course, it is not a solution.

It is a lovely software. Hope this annoying issue could be solved.

setup icon

Hi, can you add a screenshot of the Chrome task manager? How long do you run the macros? 5 minutes, 1h, 5h,…?

Press “Shift+ESC” to show the Chrome task manager.

Sorry for replying late.
Please see the attachment “1_task_manager.png” for my Chrome task manager.

It’s easy to observe the memory consumption in a minute.
I use a case with “visualVerity” only and play macro loopy. After the test, I found that the memory has not been released.

Please take a look at the attachments:

3_memory not freed_after_test_loop.png


Thanks for the data, we are looking into it.