Kantu Log size limit

I am saving the log file but it appears to hold only 30K of data. This is causing a lot of my macro’s log data to disappear. From what I can see I am losing more than half of the log record. Any chance you can increase the size of the storage or use the new file writing ability to write to the hard drive. Also, can you provide a parameter to limit the messages to “All”, “Echo”, and/Or “Error” as you do in the Kantu browser.
Thank you.

You can save the log to disk with the localstorageexport | Log command.