Can't select other Macro - Frozen in place

Hi all,

I’ve encountered a problem where Kantu freezes inside a macro. I can run the macro but can’t save adjustments or select other macro’s.
The save button is “gray” (unslectable) in the “Table View”. In the “Source View” I cán press the save button but it doesnt do anything.

I’ve tried restarting Kantu, PC, erase history in my browser,…
Is this a common error?

Thanks in advance!

Please provide Kantu version, the browser used and version, also the xmodules version and the Storage Mode.

These are the two storage modes. And if it is a local path like a Local Drive or a network drive

Network locations are like this: \\some\path
Local Drives are like:
K:\ Usually start with a letter.

Hi Ako,

Thanks for the fast reply.
Kantu Version: 5.0.3.
Browser used: Chrome (75.0.3770.80)
X-module version: FileAccess XModule (v1.0.6) & RealUser XModule (v1.0.0)
Storage mode: Local Storage (in browser)

Kantu always worked with this system. Yesterday-evening everything worked just fine, this morning nothing did :slight_smile:

Thanks for the help!

Update XModules. Link is in previous post. Hope it works.

Hi Ako,

I’ve updated everything but it didn’t work.
I have changed the storage system to File System (on Hard-drive) and now I can add new macro’s.
The macro’s that were saved on Local storage (in browser) aren’t accessible anymore.

Switch back to Browser mode and Export All.


Hi Ako,

The problem now is that I can have a maximum of 10 Macro’s in local storage :slight_smile:

I uninstalled Kantu and reinstalled.
Everything works now. Thank you!

This topic can be closed.