UI.Vision RPA   Bug Reports


Topic Replies Activity
About the Bug Reports category 1 March 6, 2019
Anticaptcha JS not working 1 April 7, 2020
forEach not recognize my array with error: "target must be an array" 1 April 7, 2020
XType to RDP Session 2 April 7, 2020
XClick Nothing Happens 2 April 7, 2020
XType issue with Citrix Workspace 3 April 6, 2020
Xrun strange situation seem do not work when rpa will be closed after 10 April 3, 2020
Unable to store text if text is in Chinese Language 5 April 3, 2020
Deprecated if_v1 may not correctly work on v5.5.6 or later 2 April 2, 2020
XClick Problems 7 March 22, 2020
Missed clicks - different version ( text box ) 10 March 21, 2020
Logs doesnt flow 12 March 20, 2020
Bookmarks closeKantu switch still uses deprecated syntax 3 March 19, 2020
Kantu running slow when running test suit while many other suits saved within the same browser 20 March 18, 2020
Missed clicks on login button? 6 March 17, 2020
Error #101: UI.Vision RPA is not connected to a browser tab bug is stopping me from using this tool! 2 March 16, 2020
Html exported json issue and random errors 12 March 6, 2020
[Works for me] ${!URL} not working :( 19 February 26, 2020
storeAttribute href error missing attribute href how store href from an image or link in a website? 6 February 25, 2020
Less features and more fixing bug and improve performance 4 February 23, 2020
Bug on macOS Catalina with XModules 5 February 19, 2020
What is the difference between Target and Value? 3 February 19, 2020
When i read csv file from hard it has some undesired space front of it 2 February 14, 2020
[Test case needed] Csv writing order 2 February 13, 2020
Documentation error? key_escape 2 February 13, 2020
When I use LocalStorageExport it save an image as text file 4 February 13, 2020
Store - xType - pathname changed 4 February 12, 2020
XModules will not install, Ubuntu 19.04, chromium 79.0.3945.79, modules 202002 2 February 8, 2020
Documentation Error 2 February 5, 2020
After timeout the page reload isnt working 5 February 4, 2020